Back to overview
Degraded
Out of date overviews
Oct 21 at 03:25pm CEST
Affected services
Webapplicatie
Resolved
Oct 21 at 03:37pm CEST
We have restored the final customer zone list collection. We're still identifying the root cause to prevent future accidents.
Affected services
Updated
Oct 21 at 03:32pm CEST
We have restored the zone log and zone listings for profiles and personal accounts. We're still identifying the root cause.
Affected services
Created
Oct 21 at 03:25pm CEST
We are aware of an issue affecting displaying recent changes on the following pages:
- Customer zone list
- Zone log
- Zone listings for profiles and personal account
Affected services