Back to overview
Maintenance
Zone log is being rebuilt
Oct 17 at 01:00pm CEST
–
Oct 17 at 01:48pm CEST
Affected services
Webapplicatie
Resolved
Oct 17 at 01:59pm CEST
We have finished rebuilding the log according to plan.
Affected services
Created
Oct 17 at 01:00pm CEST
The zone log is currently being rebuilt in order to fix a minor mistake. Events will start re-appearing chronologically over the following hour or so.
Affected services